GNU Social Issues with IE and Edge

Posted:
9 Nov 2015 - 21:15 UTC.

I've been asked to have a look at a GNU Social test site. It turns out the site doesn't work with IE10, IE11 or Edge. This appears to be down to prefixing the JavaScript API callbacks with a username and password which IE and Edge block for security reasons.

Edit 23 November 2015: This is now resolved for IE11 and Edge.

I've been asked to have a look at a GNU Social test site. It turns out the site doesn't work with IE10, IE11 or Edge. This appears to be down to prefixing the JavaScript API callbacks with a username and password which IE and Edge block for security reasons.

Edit 23 November 2015: This is now resolved for IE11 and Edge.

Share

Comments

There are no comments.

Posting Comments is disabled.